PDA

View Full Version : I want MY MONEY BACK !!!!


revertto1.2
05-12-2002, 09:38 AM
1.03 HAS KILLED THE GAME FOR ME, I'm going to uninstall it and wait till raven get's their act together and reverts it back to the brilliance it was. I seirously want my money back

Cracker Jack
05-12-2002, 11:26 AM
Thats nice... Now go away and STFU!

BlackDove
05-12-2002, 11:28 AM
Originally posted by revertto1.2
1.03 HAS KILLED THE GAME FOR ME, I'm going to uninstall it and wait till raven get's their act together and reverts it back to the brilliance it was. I seirously want my money back



Originally posted by Cracker Jack
Thats nice... Now go away and STFU!

Divine Spirit
05-12-2002, 11:30 AM
http://homepage.ntlworld.com/tim.heeley/care.jpg

-Kztzphl
05-12-2002, 11:30 AM
Originally posted by revertto1.2
1.03 HAS KILLED THE GAME FOR ME, I'm going to uninstall it and wait till raven get's their act together and reverts it back to the brilliance it was. I seirously want my money back
Reinstall the ****ing game D*CKHEAD. if you want 1.02.
If you don't, well, take the game back where you bought it. and STFU

subedii
05-12-2002, 11:31 AM
I think that in between quoting you forgot to make your point LOL;) .

BlackDove
05-12-2002, 11:31 AM
Originally posted by Divine Spirit
http://homepage.ntlworld.com/tim.heeley/care.jpg

HAHAHAHAHAHAHAHAHAHAHAHAHAHA!!!!!!!!!!!!!!!!

BlackDove
05-12-2002, 11:33 AM
Originally posted by subedii
I think that in between quoting you forgot to make your point LOL;) .

Oh no, I just made my point, you know, Cracker Jack already said everything so I just put it all in one post :p

rut-wa jodar
05-12-2002, 05:30 PM
Originally posted by revertto1.2
1.03 HAS KILLED THE GAME FOR ME, I'm going to uninstall it and wait till raven get's their act together and reverts it back to the brilliance it was. I seirously want my money back


WHAT ? WHAT ? WHAT ? WHAT ?

Give your head a shake WHINER !!!! :swear:

TegSkywalker
05-12-2002, 05:33 PM
Originally posted by revertto1.2
1.03 HAS KILLED THE GAME FOR ME, I'm going to uninstall it and wait till raven get's their act together and reverts it back to the brilliance it was. I seirously want my money back

Do you really think anyone cares what you think?

GRIMLOCK
05-12-2002, 05:41 PM
take note its the FD and DFA spammers that are whining all of a sudden :)
and i agree with

Thats nice... Now go away and STFU!

but by far
that room describes the views of most of the Honourable and none lamer players :p

Tozier
05-12-2002, 05:46 PM
Originally posted by -Kztzphl

Reinstall the ****ing game D*CKHEAD. if you want 1.02.
If you don't, well, take the game back where you bought it. and STFU

I've tried that already dumbass!! It doesn't work. You get a white screen after booting up the MP. Press Ctrl+alt+delete to close it, you should see the opening console bleeping a message in red: "Rcursive error after: user interface is version 7 expected 6" and you CANNOT play the game on 1.02 w/o installing it onto a new directiory, effectivly losing all your records.

I've sent away to lucasarts support about the problem, but the've not replied.

Tozier
05-12-2002, 05:53 PM
Originally posted by GRIMLOCK
take note its the FD and DFA spammers that are whining all of a sudden :)
and i agree with
~Insert quote here~
but by far
that room describes the views of most of the Honourable and none lamer players :p

That's not true, unlike morons like the thread starter, the only reason I dislike the patch is because it was implemented too shoodily, and therefore is buggy and needs work. I'm not going to take it back, or b!tch about how "ASS" attackers kill me, or how the Uber blocking makes FFA Saber Only pointless, but I am going to wait for a new patch.

Just to let you impulsive flamers know, I'm not a DFA spammer, or a strong stance spammer, or a back attack spammer. I'm a skilled player, who still kills people but has less fun while doing it.

Thank you.

Vagabond
05-12-2002, 05:53 PM
revertto1.2, here's your official warning, and anyone else you feels strongly one way or another about any topic whatsoever:

You are free to express any opinion you want in these forums, so long as your opinion does not personally attack any other forum member, and so long as your post is not pornography or spam. Now, you have already created several threads about not liking patch 1.03. Fine, create a thread about that topic and keep all future posts related to that topic in that thread. However, if you continue to create a new thread every single time you want to express your displeasure with patch 1.03, then you're not only going to find those additional threads closed or deleted, but you're also going to find yourself banned.

Don't spam the forums with threads on the same topic over and over again, or you're going to find yourself banned. That goes for everyone. Thank you in advance for your cooperation.

Lord Sokar
05-12-2002, 09:52 PM
Originally posted by TegSkywalker
Do you really think anyone cares what you think?

Hmmm. And what exactly tells you people care about what you think?

There are many more people than you seem to think have a problem with this thing. If you've got a problem seeing what other people have to say, then maybe you are in the wrong place pal.

It seems to me that 'pro-patchers' have fallen into a state of utter frothing-at-the-mouth insanity if they see something that disagrees with their opinion. And, who's acting childish?

Piss off and live with it.

Lord Sokar
05-12-2002, 09:57 PM
Originally posted by Tozier


I've tried that already dumbass!! It doesn't work. You get a white screen after booting up the MP. Press Ctrl+alt+delete to close it, you should see the opening console bleeping a message in red: "Rcursive error after: user interface is version 7 expected 6" and you CANNOT play the game on 1.02 w/o installing it onto a new directiory, effectivly losing all your records.


Tozier, don't panic. Do this.

Uninstall ALL of JK2 entirely (regardless of which version you THINK you have). REBOOT. After it starts back up, just insert your JK2 disc and install, AND REBOOT.

There is also a thread on this forum somewhere that has instructions and a couple of batch files that will allow you switch between the two versions pretty easily. I would suggest you find it. You will have an even deeper respect for how much better 1.02 was. And there will be servers running 1.02 unless this situation is resolved in 1.04. I'm about to start one myself.

Good luck and see you on the 1.02 servers. Come by NuclearFallout.net