PDA

View Full Version : problem


Coyote399
05-12-2002, 11:49 PM
yes, i know this is off topic, but.....

JK2: v1.03 win-x86 May 3 2002
Initialising zone memory .....
----- FS_Startup -----
ERROR: filename length > MAX_QPATH ( strlen(Program Files/LucasArts/Star Wars JK II Jedi Outcast/GameData/base/levelshots/) = 78)


thats as far as the console gets when it is loading JO sp, any ideas?? there is only one levelshot in my levelshots folder, and its been there before this has happened. ive tried moving my lvlshots out of the directory, but it didnt help

when i load mp it goes through the console, but then locks up on a white screen

yrean
05-12-2002, 11:54 PM
sounds like sumthing got f*cked up.....uninstall jk2....reinstall repatch....before you uninstall find your saved games and bqack them up...after reinstall and patch put your saved games where they were stored before to play form there.

Coyote399
05-12-2002, 11:56 PM
already tried that


......sigh......

Thrahl
05-13-2002, 01:11 AM
I had this problem too on the single player game not running after the patch... my solution.. remove all screenshots from the games directory and try to run it again.

That worked for me at least.