PDA

View Full Version : Video Card Tweaking


Ryuma
05-13-2002, 03:38 PM
Ok i have a geforce4 that i just bought to replace my V5

I have it on max graphics with 800x600 and i get **** fps most of the time :( can anyone help me find a good tweak or some help?

thanks :cool:

teleguy
05-13-2002, 04:21 PM
Is this a real Geforce 4 or a Geforce 4mx ? You also don't mention the specs of the rest of your computer.

Check that vsynch is disabled in your openGL settings.
Open console in game (shift + ~) and type com_maxfps 125 .

You can find extensive advice
for JediOutcast here http://www.3dspotlight.com/tweaks/jedioutcast/index.shtml
and for your Geforce here
http://www.techspot.com/tweaks/geforce/index.shtml
or here http://www.guru3d.com/

This BIOS tweaking guide could also be helpfull
http://www.techspot.com/tweaks/bios/index.shtml

Riskbreaker
05-13-2002, 05:06 PM
A friend of mine had a similar problem with his Geforce 3 giving him a bad fps at 800*600, when he notched it up to 1024*768 it seemed to solve the problem.

Weird.... yes :D But it might solve the problem.

Cray
05-13-2002, 05:11 PM
I have a 2.0 ghz with 512 MB of RAM and a GeForce 4ti 4600 with 128MB on the card.

Prior to the patch, I installed the game, cranked up the graphic settings to their highest, ramped the resolution to 1240 x 1180 (or whatever the 1200 one is--brain fade right now) and enjoyed the game with no difficulty whatsoever.

After the patch, however, my framerate dropped SIGNIFICANTLY. I found that turning of the volumetric shadows helped quite a bit (and in some ways, it looks better). That being said, I'm a bit disappointed with having a system that should cut through this game like a hot knife through butter, but instead, I have to dial it down a bit.

Any ideas? :)

Comp625
05-13-2002, 05:49 PM
I have the same problem. My FPS is crappy in JK2. Surprisingly, it's pretty damn good in Q3A and other Q3 powered games.

The key to remember with JK2 is that you get better FPS through having a better CPU rather than a video card. Don't ask me why...

Also I think it's the playermodels that really kill the fps. Go to the console and type in /r_lodbias 5. It reduces the complexity of the polygons on a model and it's another one of those "significant" fps tweaks.

Make sure to turn off dynamic lighting. That thing eats away at fps. I gained about 5-10 fps (depending on the situation) when Dynamic Lighting was turned off.

Make sure your /r_ext_compressed_textures and /r_ext_compressed_lightmaps are both on 1. What this does is compress the textures and lightmap into S3TC form. Although the quality of the textures,lightmaps will both suffer just a tiny little bit, the performance gain is worth it. And trust me, you'll get used to how the S3TC compressed textures look after playing for about 15 minutes or so.