PDA

View Full Version : Disabling swaying motion


Raidin
05-14-2002, 01:00 AM
In the options, the game allows you to disable swaying, which really only stops the screen from swaying. Your weapon still sways, the screen still 'sways' a bit when you jump and land, and there's a little 'slide' when you stop from running.

All of these are meant to make the game a little more realistic, but some people like myself get motion-sick very easily from such things.

So my question is, does anyone know of any way to disable the weapons from swaying? What about the extra sway when jumping and landing? I suppose I could increase the friction to stop the sliding.

Thanks.

teleguy
05-14-2002, 12:52 PM
AFAIK these commands have to do with it:
seta cg_bobroll
seta cg_bobpitch
seta cg_bobup
seta cg_runroll
seta cg_runpitch

Go to your base folder , open jk2config.cfg and jk2mpconfig.cfg with wordpad and change these settings to 0.000 .

Aziraphale
05-14-2002, 07:41 PM
Don't you just love a happy ending :jawa

Raidin
05-14-2002, 09:00 PM
Thanks for the info, but this seems to be what disabling swaying from the options menu does. All of these values were already set to 0 in my config.