PDA

View Full Version : Help needed, strange installation.


MCbonez
05-14-2002, 02:24 AM
Hey, well I tried the demo for JK2 and I thought it was great. Anyways, now that I just got the retail, when I try to install I get to the assets1.pk3 then the cd drive reads and reads but never goes past 14%. This caused my system to crash if I tried to ctrl-alt delete out. After removing what was installed I went to re-install and try again. Though this time the installation booted up a window asking to completely remove all components to this application. I figured it was screwed up, and my system still believed the game was installed. So I cleared the registry. I tried copying the contents from the CD over to my HD this time manually. This time the game installed into a seperate folder, I tested to see if it would load the game but it comes up with a error in client initialization:cannot find "CON_TEXT".

My system stats...

OS-WinME
AMD T-bird 1.33 ghz
256 DDR
GF 4 mx 420
SB-Live Value
Sony CD/DVD 42x (about 3 years old)
Asus Mobo m A7A266
Acer HD 10 gig

I believe that the problem is my CD rom, as it is fairly old. Aswell as my hard drive. Though I recently obtained Global Operations and had no installation difficulties. This is a problem similar to which I had with Tribes 2. Though with T2 I successfully moved the files over to my HD, then installed with out any problems.

Sorry if this may be long, though I am having some difficulty figuring this problem out. Any help is greatly appreciated.

Chiles4
05-14-2002, 04:32 PM
I think you, like many others, are having trouble installing the game because your CD/DVD player cannot correctly read the JK2 CD. This may be because of the copy protection on the JK2 CD or because the moon is made of cheese. Whatever the reason, if you can't even copy the contents of the CD to your hard drive and install from there, you may be S-O-L and might need to find a different (read newer) CD-DVD-CDRW drive. I just picked up a Lite-On DVD drive for $42 just so I can keep up with the latest games - not to watch DVDs. I have not read of any other workarounds for this unfortunately.