PDA

View Full Version : Help on Compiling (not finding map on command line)


Scythe
05-14-2002, 02:30 AM
Okay, I made a simple map, put in info player start, made a little box, and saved it. Then I ran BSP full vis. I left the editor opened JK typed shift ~ and typed devmap "test" test being the name of my map. Then it says it cannot find test.bsp. I guess thatís because itís a .map file. so I tried saving it as a .bsp file and running bsp full vis. Then it says that it is the wrong version number and it should be "1". so I forgot that map and played around for hours until I finally got one map I made to load then before the game came up it said that it can not find a spawn point even though I added a player start. I still canít figure out how I got it to even go that far so please try to provide an answer for both of them.

Thanks,

Scythe

volrathxp
05-14-2002, 02:33 AM
sp map or mp map... and it does matter greatly which. sp maps can't be opened in mp. it will say "Cannot find maps/test.bsp" or so. alright did the bsp process run ok? check the junk.txt file for info on that. as for your second issue, go back into your map file and see what the project settings are. just a couple things to look at is to see if it using sp or mp entity settings. hope i helped a little.

volrath

Scythe
05-14-2002, 01:06 PM
Well, thnx--Ill see if that works--though I was making a single player map--at least I am pretty sure I was. And I checked the junk.txt as well before and it looks like it did the job--BUT it only takes literally a second to compile my map using full vis--should it take longer?