PDA

View Full Version : brightness doesn't change


Fire of Evil
05-14-2002, 07:43 PM
When I play on fullscreen mode the brightness doesn't change
but when I play on window mode it does (don't tell me to play on window mode cuz it moves slower)

please help

Elijah
05-14-2002, 09:21 PM
open up jk2mpconfig.cfg and change seta r_ignorehwgamma "0" to seta r_ignorehwgamma "1"

Fire of Evil
05-15-2002, 02:33 PM
didn't work
actually, now I can't change the brightness in window mode
gonna change it back

teleguy
05-15-2002, 02:50 PM
Try these console commands:

r_gamma x
1 is default, setting it higher makes the game brighter e.g. r_gamma 1.25

r_overBrightBits x
1 is default, setting it higher makes the game brighter

Be careful I don't exactly know what these do:
r_fullbright
1 + x ??
r_ext_gamma_control
1 or 0 ??

Fire of Evil
05-16-2002, 01:14 AM
hmm... still doesn't work :(

http://fireofevil.homestead.com/files/foe102.jpg

teleguy
05-16-2002, 10:42 AM
Do u use a ATI card?

teleguy
05-16-2002, 11:51 AM
Did you apply the commands while r_ignorehwgamma was set to 1 . If not try it.

Fire of Evil
05-16-2002, 02:13 PM
Originally posted by teleguy
Do u use a ATI card?
I don't think so
and I didn't try it with r_ignorehwgamme 1
gonna try it later

bar-bar mandrel
05-16-2002, 04:11 PM
r_gamma x
This is good for brightness

1 is default, setting it higher makes the game brighter e.g. r_gamma 1.25

r_overBrightBits x

Don't bother..

r_fullbright
Don't use it.

r_ext_gamma_control
This turns on/off gamma control. It gets set to on if your card supports it. If it's 0, and you never touched it, then your card doesn not support the extension. Good idea to NOT touch the r_ext_* commands unless you have problems.

--------

r_intensity

this affectcs brightness also, but requires you to type:

vid_restart

to see the change.

Fire of Evil
05-16-2002, 10:06 PM
nothing works :(

teleguy
05-17-2002, 05:01 PM
http://64.113.35.210/ps2.htm