PDA

View Full Version : ATI RADEON Users - Read This NOW


NoNco
05-15-2002, 02:02 PM
If you are having problems like i HAD with flickering because of the refresh rate being restricted by XP to 60 when playing JediKnight II then you need to download a little file from

http://www.rage3d.com/radeon/r3dtweak/

to fix all your refresh rate problems in XP and 2000. This works great.

Im happy again. Sure you will be 2.

Have fun.

schu
05-16-2002, 02:57 AM
What exactly am I supposed to be adjusting with the tweaker? I have it installed and I've already tweaked my card but I don't see anything about the XP thing in there..

-schu

schu
05-16-2002, 08:33 AM
so far I've tried locking my refresh rate with powerstrip and with the tweaker... I've also tried setting the refresh rate in the game with the command...

r_displayrefresh 75


After doing all this my weapon models still blink, as do the character models and some textures..

This is on a Radeon 64 DDR VIVO with the latest drivers.. pre-patch, everything was fine...

teleguy
05-16-2002, 10:23 AM
Ok...
Try "r_displayrefresh 85" enter "vid_restart" enter
or download one of these tools:
http://www.guru3d.com/files//pafiledb.php?action=file&id=354
http://www.3dperformance.de/files/hztool14.zip

But I wonder if your texture blinking is really related to the refresh rate or if it is a different bug.


***Update****
Try r_swapInterval 1

NoNco
05-16-2002, 01:51 PM
My problem was a lot of flickering or lines accross the screen. This could be seen a lot on the side of the screen. What the tweaker does will lock your refresh rate to whatever you set it at ,eg 85 so the screen wont flicker as in my case.

Im using a hercules fdx 8500le.

The tweaker can tweak the memory etc, but i havnt tried that, the main reason was to lock the refresh rate at 85 so XP doesnt use 60. There isnt anything about XP there.

There should be an extra button"custom display modes" in the advanced tab. There you go to "standard modes" and right click and then tell it what refresh rate to use at what resolution and this will lock the refresh rate when running a game under xp to eg. 85 so no flicker etc.

Im not sure if the models blincking is a refresh rate problem as the whole screen would be flickering.

Hope this makes sense. ha ha

Anyway enjoy the gaming

NoNco

bar-bar mandrel
05-16-2002, 03:17 PM
The refresh issue is referred to as "tearing" or "shearing." Which is different than "texture flickering."

For flickering you might try setting any opengl driver settings to the "compatible" options (names vary with drivers) where possible.

schu
05-22-2002, 12:11 PM
Ok, I think I figured it out... On another forum someone said that it worked fine after reinstalling and starting over.. So I figured I'd just try restarting from the beginning of the game with my current install, and it worked fine... Then I figured.. If that worked, why not just restart the level I'm on now. I just so happened to have a save game right in the middle of the intro to the level I'm on, so I loaded that up and it worked! So, if there is a console command to restart the level or if you have a save game from just before the level you're on, it should work, at least it did for me...

-schu