PDA

View Full Version : wth is this crap!!!!!!!!!!


blOWN
05-16-2002, 06:22 PM
i had to uninstall jk2 and reinstall it and now i get this error when i try to play sp, mp works but no no no no sp doesnt!!!!i have the retail yes and in my eyes it should not be doing this.........
JK2: v1.02a win-x86 Mar 4 2002
Initialising zone memory .....
----- FS_Startup -----
Current search path:
C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets5.pk3 (29 files)
C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets4.pk3 (3 files)
C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets2.pk3 (289 files)
C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets1.pk3 (8011 files)
C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets0.pk3 (6674 files)
C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\[OE]_Blacklight_saber.pk3 (9 files)
C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData/base

----------------------
15015 files in pk3 files
execing default.cfg
execing jk2config.cfg
couldn't exec autoexec.cfg
...detecting CPU, found Intel Pentium III

------- Input Initialization -------
Skipping check for DirectInput
Joystick is not active.
------------------------------------

------- Force Feedback Initialization -------
...inhibited, not initializing

----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
--- Common Initialization Complete ---
Working directory: C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\SYSTEM\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...27 PFDs found
...hardware acceleration found
...PIXELFORMAT 3 selected
...creating GL context: succeeded
...making context current: succeeded
Initializing OpenGL extensions
...no supported texture compression method found
.....ignoring texture compression
...using GL_EXT_texture_env_add
...GL_EXT_texture_filter_anisotropic not found
...Using GL_EXT_texture_edge_clamp
...using WGL_EXT_swap_control
...using GL_ARB_multitexture
...using GL_EXT_compiled_vertex_array
...GL_EXT_point_parameters not found

GL_VENDOR: ATI Technologies Inc.
GL_RENDERER: RAGE 128 Pro C21 AGP 4x x86/SSE
GL_VERSION: 1.1.1336 Win9x Release
GL_EXTENSIONS: GL_ARB_multitexture GL_ARB_texture_env_add GL_ARB_transpose_matrix GL_ATI_vertex_blend GL_EXT_abgr GL_EXT_bgra GL_EXT_clip_volume_hint GL_EXT_compiled_vertex_array GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_packed_pixels GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_texgen_reflection GL_EXT_texture_edge_clamp GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_texture_object GL_EXT_vertex_array GL_KTX_buffer_region GL_NV_texgen_reflection GL_SGI_texture_edge_clamp GL_SGIS_multitexture GL_WIN_swap_hint WGL_EXT_extensions_string WGL_EXT_swap_control
GL_MAX_TEXTURE_SIZE: 1024
GL_MAX_ACTIVE_TEXTURES_ARB: 2

PIXELFORMAT: color(16-bits) Z(16-bit) stencil(0-bits)
MODE: 3, 640 x 480 fullscreen hz:N/A
GAMMA: hardware w/ 0 overbright bits
CPU: Intel Pentium III
rendering primitives: single glDrawElements
texturemode: GL_LINEAR_MIPMAP_NEAREST
picmip: 2
texture bits: 16
lightmap texture bits: 0
multitexture: enabled
compiled vertex arrays: enabled
texenv add: enabled
compressed textures: disabled
compressed lightmaps: disabled
texture compression method: None
anisotropic filtering: disabled
Initializing Shaders
----- finished R_Init -----

------- Input Initialization -------
Skipping check for DirectInput
Joystick is not active.
------------------------------------

------- Force Feedback Initialization -------
...inhibited, not initializing


------- sound initialization -------
Initializing DirectSound
- using ancient version of DirectX -- this will slow FPS
locked hardware. ok
----- Sound Info -----
sound system is muted
1 stereo
32768 samples
16 samplebits
1 submission_chunk
11025 speed
0x843510bc dma buffer
( Dynamic music inhibited (s_allowDynamicMusic == 0) )
No background file.
----------------------
------------------------------------

--- ambient sound initialization ---
Sound memory manager started
UI menu load time = 1609 milli seconds
------ Server Initialization ------
JK2: v1.02a win-x86 Mar 4 2002
Server: kejim_post
RE_Shutdown( 0 )
Initializing Shaders
----- CL_Shutdown -----
RE_Shutdown( 1 )
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
-----------------------
----- Server Shutdown -----
---------------------------
bad parameter in external weapon data 'firingforce'

now can someone help me correct this problem cause if not im returning the game!!!!!!!!!!!!!!!!!!!!!!