PDA

View Full Version : Multiplayer problem after patch


Bobafettacheese
05-17-2002, 09:18 PM
So I install the new patch and I try multiplayer. It says "User interface 6, required 7." What is this and how do I fix it?

teleguy
05-18-2002, 01:33 PM
That's because the servers you are trying to connect to don't have the patch installed yet.