PDA

View Full Version : Just answer the question please??


Naphtali
05-19-2002, 04:37 AM
Would it be a good idea to install 1.03?

Also has anyone else experience graphic problems with the pacth? Unable to see transparencies,etc?