PDA

View Full Version : How do I stop the weapon swaying?


Regault
05-19-2002, 03:31 PM
This is honestly a big issue for me. I want to like this game, but I can't play for more than a half-hour without wanting to throw up.

I turn off head sway, but the blaster rifle still swings wildly back and forth.

Akshara
05-21-2002, 03:16 AM
I believe that if you type cg_drawgun "0" either at the pulldown console, or in the jk2config.cfg (SP) or jk2mpconfig.cfg (MP), then the weapons are no longer visible in your view. If you add it to the actual config files (find in Base folder and open with Notepad), look to see if it's already there and just change the setting from "1" to "0"; or type...

seta cg_drawgun "0"

And then save the file. You might want to save a backup of the original file first before changing it, naming it jk2config.bak or something. I don't run with this on, so I can't say how it affects the lightsaber in third person - though it should disable all first person weapons in your view.
;)