PDA

View Full Version : Game is version 7, not 6


GundamSeph
05-21-2002, 08:51 AM
Whenever i try to play singleplayer or enter multiplayer it always says "Error: Game is version 7, Not 6." Is there anyway for me to fix this? Because it gets pretty annoying

fou
05-21-2002, 10:50 AM
yeah i got the same problem, everytime when i want to play jedi2 online i recieve this ****ing message, even i have the latest update 1.03 . I also tried to reinstall jedi2 but this **** doesn`t work. NEEEEEED HEEEEEEEEEELP !!!!!

GundamSeph
05-21-2002, 11:34 AM
I can't even get that stupid patch, it refuses to download

Cal-Gon Gin
05-21-2002, 02:27 PM
Have you moved your JKII folder since installing? That error says to me that the patch was installed to the wrong directory. Go into your base JKII folder and see if there is another with the default name. If so, then open it up and move all of its contents to the corresponding (and correct) places. Or ininstall the whole thing and start again from scratch.

Cool Matty
05-21-2002, 05:34 PM
I found that clicking 'Get New List' in the list menu fixes it every time for me.

Olin Valden
05-23-2002, 12:10 PM
Well not sure if it true in this game, But in Half-life Europe countrys have different patch number is one higher.

The Error message is "User Interface 6, Expected (splg?) 7"

There is no way to fix this message, except finding a new game with interface 6.

ShadowBuilder
05-25-2002, 04:41 PM
I'm getting the same thing, even after applying patch 1.03. It's getting harder to find a server with the "right version" interface... Arrrrggggghhhh.

gravioli
05-27-2002, 05:51 PM
The Lucasarts Tech Support web page says that this occurs if you are trying to play on a 1.02 server after using the 1.03 patch.