PDA

View Full Version : Can't reinstall SWGB


turnimator
05-22-2002, 02:11 PM
I uninstalled SWGB and was going to reinstall in a different drive but whne I attempt to reinstall I only get the options to modify my current install (which I uninstalled)...modify, repair, uninstall.

There are no other Lucasarts folders in any location on the machine. I have removed every mention of it from the registry, but somehow it keeps reappearing in the registry.
Right in the Lucas arts Enternainment key bewtween Force Commander and Jedi KNightII.

I am runnning XP.
Please let me know if anyone has any ideas or if I can provide more info to help solve the problem. I am dying to get the clone expansion but If I can't get SWGB installed again........:(

jedi3112
06-08-2002, 02:29 PM
I had a different problem when I tried to reinsatll SWGB, it asked for another disk at 70% and neither disk1 nor disk2 worked but I downloaded a patch from lucasarts and after that I could just install the game as usual so maybe you should try this out you don't need to extract or install the patch for this to work.

Grey_Leader11
06-16-2002, 02:16 PM
make sure all files r gone, then try again