PDA

View Full Version : I am confused about somthing.......


Locke101
05-24-2002, 06:41 PM
The SOF2 MP SDK is already out for SOF2, and the game just was released this week in stores. HOw come Jk2's MP SDK is not out yet??? Whats up with that. Are Lucasarts and Raven holding out on us!!!!! Ah well, thought i would report............

Vagabond
05-24-2002, 07:07 PM
I'm confused about something too - what makes you think this belongs in the Jedi Outcast forum? Off to Yoda's Swamp.

Chastan
05-24-2002, 09:26 PM
I would think this belongs there, geez the moderators on this site can be stupid sometimes. As for the answer to your question....hmmmmmmmm. Maybe lucasarts doesnt want it out yet? (just speculation)

Vestril
05-24-2002, 09:27 PM
How does this not belong in the Valley? It's about JK2:confused:

--Edit--
Blast, I almost beat him to it!! :p

Chastan
05-24-2002, 09:43 PM
If it belonged anywhere else it'd probably be one of the modding/editing forums, not the swamp.

acdcfanbill
05-24-2002, 11:20 PM
back to the main question, yes the SDK is out for JKii MP, im sure i heard it came out a month ago or so...