PDA

View Full Version : new radiant 129


Fragmaster-B
05-31-2002, 06:10 PM
i just installed the latest ver.on radiant and there is a error thats keeps comeing up and will not let me in it says [the bsp verision is 43 and should be verision 1] ????? can some one please help i'm so close to finishing my maps also i seem to not be able to find my texture sizing in the preferance
thanks in advance

Xcom
05-31-2002, 07:00 PM
You probably got wrong version of Radiant. You need one with jk2 support.

Fragmaster-B
05-31-2002, 08:24 PM
yes i do have the one that supports jkll and my paths are in the right places i'm not a noobie at this lol

UniKorn
05-31-2002, 09:08 PM
You need to stick to version 1.28

Fragmaster-B
05-31-2002, 09:38 PM
i wish there was a stable ver. like 1.1.1 in radiant family lol i found out how u adjust the textures in 129 u have to have bob's tools and adjust it there rotflmao

UGG
06-01-2002, 04:26 AM
It means your trying to compile the map with the Quake3 compiler (q3map), not the Outcast compiler (sof2map).

I dunno what your doing, maybe using Q3Radiant, but you should be using the Raven Tools, or the latest GtkRadiant release.