PDA

View Full Version : Problems with GeForce


BARFn
09-08-2000, 02:07 PM
I have a GeForce 256 DDR (Creative Labs Annihilator Pro) and cannot get 3D acceleration to work. The game simply freezes with a black screen when I try to reenter the game after selecting 3D acceleration in Setup.

Any ideas? I've tried Creative Labs' latest drivers and the Detonator 3 6.18 Nvidia GeForce reference drivers....no luck.

Any other settings that might need to be tweaked? Maybe reinstall with low graphics settings as the default?

Kurgan
09-08-2000, 04:24 PM
Couple of things you could try:

In the display setup for JK/MOTS there is a checkbox for "backbuffer in system memory."

Try unchecking it, and see if that makes a difference. If you normally uncheck it, try checking it. With some cards it causes the game to crash if it's one way or the other.

Also, make sure you have the latest DirectX installed. Perhaps reinstalling JK/MOTS might help.

As far as I know, the "low graphics/high graphics" installs are the same as changing your res in-game (ie: 320x240 vs. 640x480) manually. Shouldn't make a difference unless your graphics card can't support 640x480 in D3D mode (which shouldn't be a problem with a GeForce).

Let me know if any of my suggestions work...

Kurgan

[This message has been edited by Kurgan (edited September 08, 2000).]

BARFn
09-13-2000, 08:45 PM
Still can't get it to work. I've tried checking and unchecking most things in the GeForce Utility program, as well. I hear most people with GeForce's don't experience any problems.

Has anyone else have this problem and solved it?

rapina
09-14-2000, 03:58 PM
what other games you have installed?
first test other Direct3D games... they work fine?

try with a lower res, i can bet that you confg. with a high res, (higher than your desktop) and now you see a black screen.

JR_Stormen
09-16-2000, 02:50 AM
I think u have a Driver confic.
go to "MY computer" click once
and click on the propreties.
the click on the "device Manager"
and go to "display adapters"

I think there a driver form ur old
video card. u need to delete that

If that dont work i get done to the rededit part

Kurgan
10-14-2000, 07:51 AM
Not that it helps you any, but I recently got a new system (running Win98SE still though), an AMD Athlon Thunderbird 1.1Ghz and a GeForce2 GTS (32mb DDR) and JK works perfectly (100fps, 3d accel, 1024x768, full screen). I just installed the latest drivers and ran it just fine (I had the box with "buffer in system memory" UNchecked).

Check and make sure you have the latest drivers for your card. Otherwise, I dunno.

Kurgan

Artimis
10-15-2000, 02:12 AM
I have a problem too. I recently got a new system it has a 32mb GeForce and 1 Ghz. Anyway if I play without 3d acceleration then anytime I go near glass or a force field or something it chops up. When I do have 3d acceleration checked then the glass thing goes away but the saber swing is waaaayyy too fast. There is also about a one second delay from the time I do my fast swing to the time it hits.
Any suggestions?

------------------
-Artimis