PDA

View Full Version : Truly a newbie


bc1nurse
03-06-2000, 08:09 AM
I just got Dark Forces II and am having some trouble. I can't seem to open any of the doors. For instance, in level one there is a red door. I've tried punching the panel next to it, blasting away at it, etc. I know that this is probably really a dumb question, but I didn't receive a manual (bundled software).
I've tried Trail's Guide, where it told me to activate it. But what is activating? (I tried typing "activate " on the command line
and the program just exits.

Thank you for your help.

solo_anakin
03-06-2000, 12:29 PM
There is a button that opens doors on your keyboard, if that does not work you need a key, if the door is red you probably need the red key in order to open it.

WeedSmoker
03-06-2000, 03:29 PM
We were all newbies once. ; L~

He's right, get right up next to it, then "look" at the part of the door to open (the door itself or the panel if it has one) and hit "activate" key (space bar by default I believe). And it'll say "locked" or something if you need a key, etc, like he said.

"the grass is always greener"

[This message has been edited by WeedSmoker (edited March 06, 2000).]

LDB_modeski
03-07-2000, 08:27 PM
yup, it's a red key you need alright. I'd tell you where to get it, but that would spoil the fun.

------------------
visit the Lucky Despot Boyz Jedi Knight Clan site www.ldb.org.uk (http://www.ldb.org.uk)

Darth Kurgan
03-08-2000, 06:56 AM
He said the first door in level one.. you don't need a key to open that door, red or not.

If the door says "locked" or "I need a key" or something similar then you need that color key. If it says "jammed" or something, you might need to blast it with explosives or hack it with your saber. Some doors won't open unless you throw a remote switch.

In this case, it just looks like you're not getting close enough and hitting the "activate" key. Punching it or "using" a key item (in your inventory) won't do anything.

Kurgan