PDA

View Full Version : problem with assimilate.


KapnKeg
06-05-2002, 10:27 PM
Hey, I'm using Tim Appleby's modeling tutorial and I've ran into a bit of a roadblock.

I'm trying to get Assimilate to build a file for me, but after I've added the humanoid.gla file and I go to build, I get an error where a console screen flashes for a split second and it says something about not being able to find a file or directory, then and I get a pop-up box that says "Process returned error: 1"

I probably tried it 200 times trying to read what was on the console screen and it seemed to be looking for some bogus directory. Apparently it's making the .car file, but when it goes to make the .glm ... it seems to be trying to open

c:\program files\lucasarts\star wars jk ii jedioutcast\gamedata\base\models\players\stormtroo per\files\lucasarts\star.car

... anybody have a clue why it's attaching the extra directories after "stormtrooper" and not trying to open "model.car"? Any help would be greatly apprectiated! Thanks. -KapnKeg

PsykoSith
06-06-2002, 07:50 PM
Hi,

make a dir like this:

c:\base\models\players

add the gla and config file and .car file in...
c:\base\models\players\_humanoid

you can also add a dir for your character
c:\base\models\players\mymodel

export your file into the _humanoid dir (dont forget to name it root)

compiling: open assimilate, click add file, point to the gla file and then click the B button. when done, rename your file model.glm and move it to the character's dir.

if you have a cubic scale keys error, change your regional settings to U.S. or it wont work. Damn metric system! :)

hope this helps

:guard:

KapnKeg
06-07-2002, 04:58 AM
Good advice!! Everything seems to be working okay now. It seems as if assimilate wasn't too happy with the spaces in my directory names or something like that. ;)

Thanks for the help.