PDA

View Full Version : how do i fix 'cubic' scale keys errors?


PsykoSith
06-06-2002, 07:58 PM
Everything should be ready to export, but when i run assimilate i get :File contains cubic scale keys. :(

So what the hell are cubic scale keys? does it have to do with the mesh itself?

thanx for the help.

sithlord-II
06-06-2002, 08:35 PM
it has to do with foreign numeric systems within windows. Change your numeric system within windows to US settings and it will fix this error

PsykoSith
06-06-2002, 09:35 PM
thank you so much! i finally did it, had to fix a couple things first but for a first model im pretty happy with the result!

still need to adjust a couple of verts and put a real skin on the body.

i cant thank you enough!

starbucks
06-07-2002, 04:49 PM
how did you change the numeric system? I use windows 2000, and it's already set to U.S. what else do i need to know? does it have something to do with the ,,,,, or the .....decimal?

PsykoSith
06-08-2002, 01:55 AM
in control panel, regional settings:

here's what you should see in the "numbers tab", im aslo using win 2k. i'm guessing it's the default setup, cuz when i logged as another user, it also worked.

.
2
,
123,456,789
-
-1.1
0,7
,
inches


let me know if you still need help.

:guard:

starbucks
06-08-2002, 11:20 PM
its working now, i'm not sure why it didn't the first time i did it. the . was a , so i changed it. thanks for the help though psycho!

PsykoSith
06-09-2002, 03:16 AM
no problem, glad i could help.