PDA

View Full Version : Jedi Knight FMV problem


jimz0
07-11-2000, 03:39 PM
I just bought this great game over the weekend and I am having problems with the cutscenes. There is some type of problem where you can see odd pixel colors in the movies...like black pixels crawling on the actors faces, etc. I have an AMD k6-2 300 mhz system with a Voodoo3 card, 128 megs of ram, a 40x cd drive...can someone tell me why this is happening? I've tried a ton of different settings and nothing seems to work!! Any help is appreciated...

Kurgan
07-12-2000, 12:30 AM
The cutscenes are not DVD quality, obviously, but if you are experiencing major display problems, you can try the following:

1) Update to the latest set of drivers for your video card.

2) Update to the latest version of DirectX.

If that doesn't work, then I don't know what to say.. sorry.

Kurgan

jimz0
07-12-2000, 02:48 PM
I have hnarrowed the problem down to the compression they used with the FMV. They used Smacker to make to movies, and I downloaded their latest player last night. I can play the files off the cd with the RAD Tools program just fine. The problem occurs when I try to view them in the actual game because the file gets double sized or something to play fullscreen. Does anyone know how to fix this? I tried running JK with the -devmode and -displayconfig switches, but neither gave me any new options about the cutscenes. Is there some kind of conflict with Voodoo3 and Smacker? I noticed the same problem when viewing the opening video in High Heat 2000, which uses Smacker as well...

Darth_Chaos
07-16-2000, 01:09 AM
Well this isn't going to help you, but I had the same prob with the game as well I never got it fixed until I bought a new comp and tryed it there, and no I didn't buy the comp for the game so I don't know what to tell you. I do think it might be a prob with smaker.