PDA

View Full Version : GTK not supporting JK2


Redvan
06-13-2002, 12:41 PM
i downloaded GTK and setting it up it said
Games currently supported:
Quake III Arena and Quake III: Team Arena
Return To Castle Wolfenstein
should i disregard or do i need to get something else for it to support JK2?

Atolm
06-13-2002, 12:48 PM
Wrong version. Try this. (http://www.qeradiant.com/?data=files&files_id=41)

Redvan
06-13-2002, 12:52 PM
is there an update i could get instead? I allready dl'd 1.2.8. took 20 min (56k)

The Truthful Liar
06-13-2002, 12:55 PM
v. 1.2.9 should do the trick :)

acdcfanbill
06-14-2002, 12:15 AM
dont worry, 20 min extra mapping time isnt gonna get you anything special...