PDA

View Full Version : Desperately need help getting my icon to appear


Baba O' Riley
06-16-2002, 11:00 AM
After editing the jpeg files and making my own skins, I have many times zipped together all the files that I think is corecct ( .jpg's including icon_default.jpg, model.glm, model_default.skin, root.xsi, model.car, animsounds.cfg) and made it into a .pk3 file. I followed a skinnig tutorial and put my .pk3 under GameData\mods, but when I try to test it out, my icon doesn't appear. I have named all the files/folders under the same name and checked the path and it all seems to be in order put the icon doesn't appear for my own skin, but other ones that Ihave download do appear. I am very confused and have tried renaming the files several times, and placing my .pk3 in the bas folder too, but nothing seems to work. Please Help!

TrevHimself
06-16-2002, 11:15 AM
i'm not sure what the problem is. i used to have the same problem. all i can tell you is make sure you have the reative path and not the absolute.
"\models\players\..."
not
"c:\programfiles\lucasarts\jkiijedioutcast\gamedata \base\models..."

oh and i dont think root.xsi and model.car are needed. . .

Darkhold X
06-16-2002, 12:03 PM
Well I know when I left the icons named what they were originaly it worked fine. When I changed them to neam_default... like the tutorial thing said it didnt work.

Silkofstccg
06-16-2002, 05:17 PM
I made my own Icons for my own skin but they just appear as a black image. I left mine as the default names, when I remaned them to something else the game did not recognise them.

Silk

Nanodagiardino
06-16-2002, 05:25 PM
Make sure your icons are exactly 256x256 otherwise you will get black. If you get a black icon it means the icon was found, otherwise you wouldn't get any icons.

GoblinKing
06-21-2002, 02:35 AM
the files are only recognised if you use icon_default_name, otherwise there are 2 files called the same and it causes problems. and why are you putting the files in gamedata/mods? they do in gamedata\base.