PDA

View Full Version : Server - Mod Blockades


tai
06-20-2002, 10:53 AM
hmmm
im wondering what file i need becuz i cant get into some servers
i have the patch 1.03 but im not sure what the servers run on
the fans version?
im not sure

if someone could help me, it would be helpful :?

Yoda_623
06-21-2002, 08:30 AM
To play on most servers you have to have a 1.03 patch. If you want to play on Truesaber servers (Fanmod servers) then you have to get that mod.

XERXES
06-21-2002, 09:13 AM
maybe you need a certian map or something...that the server is playing..i dunno:confused: