PDA

View Full Version : After death, I get locked for about 20 seconds???


TheRock
06-20-2002, 11:04 PM
For some reason, after I die, I get this funky *screen bounce and sound bounce* for about 10-20 seconds before I can respawn.

Its hard to explain, but basically the score screen comes up and it sits there, the sound just does a Max Headroom type thing, and the death scene just sits there and jerks. Then I respawn and I'm fine.


Is it trying to load all the new skins that have changed since the last time I died, and making the game lock for a few seconds?


If anyone's got an idea, please let me know. Thanks.

normal
06-20-2002, 11:08 PM
That is probably it, as you might have that enabled.

TheRock
06-20-2002, 11:59 PM
Well, I don't want to set the system up to force models, so that I see everyone as the same model I have.


Whats the easiest setting for the system to handle? There a bind that you can hit to refresh models?

Im going to take a look...

SPY_jmr1
06-21-2002, 01:10 AM
hmm.... sounds strange... only things I can offer are: remember that TAB and cmdlist and cvarlist are your frends when poking around, and: make sure directx and your video drivers(and hell, your sound drivers) are updated... GL

teleguy
06-21-2002, 01:41 AM
Did you try disabling "Defer Player Models" ?

Lord Nodata
06-21-2002, 03:07 AM
ok it does that because it's loading the models of the other players that have joined/changed models since you last died. Now you can actually load them up at any time by hitting the TAB key to view scores. But the ONLY way to get rid of that "bouncing" is (like in any Quake3 based game) to turn DEFER PLAYER MODELS=off, in which case it will load the new models as they join. So you'll hitch for a few secs everytime someone joins. Also, if you turn FORCE MODELS=ON, then the models are all the same...everybody's YOU! (dead milkmen reference...sorry)