PDA

View Full Version : Model Trouble/backstab not working


Lord_Verminaard
06-23-2002, 12:12 AM
I noticed something strange while playing with a few downloaded models in MP- the "mandalorian" models (Jenga, Boba, and other bounty hunters) and the "MP Maul" models (with other Sith's) I noticed that while in the quick stance, the backstab wont work, the saber points the wrong way!! Just to make sure it wasnt my game weirding out on me, I switched back to one of the in-game models and the backstab worked fine. Is this something I can fix or do the creators of these models (dont know if this happens in any other models) have to patch it? Thanks. I use the backstab a lot, as it's a main part of my strategy (and no, I dont just run around backwards and stab, and I dont use force!!!) :P Thanks for the help.

Lord_V.

aL BeasTie
06-23-2002, 03:54 AM
it's just they models dude, it's a common problem when making custom models. Hopefully the authors will fix it one day.

keto
06-23-2002, 07:02 AM
its from weighting the bolt_r_hand to the wrong bone. the correct bone to weight it to is r_hang_tag_bone. it has been answer and dealth with before i think they released the new fixed versions of them awhile ago, it woudl be nice however to see an updated or more indepth "geting the model ingame" tutorial. im thinking about making one soon that parlors a little more to the milkshape modeler but uses3dsmzx for making the .xsi

fight with honor, not moves
it matters not who has the most kills but who has the best fights.
-keto