PDA

View Full Version : ModView help


AoD-Venom
06-28-2002, 03:24 PM
1) How do I solve This (http://home.attbi.com/~conlinm1/pics/clippedrebel.JPG) where some parts on top of others are see though.
2) How do I turn off surfaces in ModView

TrevHimself
06-28-2002, 03:28 PM
to turn off surfaces you select them on the treeview on the right side, right-click them, and goto off.

as for your first problem...such a thing has never happened to me. . .

HapSlash
06-28-2002, 05:26 PM
This is a problem with either your video card or actually more likely it's drivers. You might want to think about updating the drivers. I used to have the same problem before I did.

And here's something you can try as a quick fix in the meantime,... After you've opened your model, click the restore button on the very top right part of the window. Then click it again to maximize the window. It causes the model to reload which can solve the problem, but it only did it for me when I was using a certain videocard/driver setting.