PDA

View Full Version : my other compile problem


Bell
06-29-2002, 01:46 AM
need help my brain is melting.

on my other machine (win2k), i compile and nothing happens. here is my junk.txt. I'm assuming it has to do with the path to the compiler being through the profile, e.g. "documents and settings/ . ."

C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\maps>C:\DOCUME~1\CHRIST~.CHR\Desktop\\sof2map -bsp
C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base/mps/l2.map

C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\maps>C:\DOCUME~1\CHRIST~.CHR\Desktop\\sof2map -vis -nopassage
C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base/mps/l2.map

C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\maps>C:\DOCUME~1\CHRIST~.CHR\Desktop\\sof2map -light
C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base/mps/l2.map

C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\maps>C:\DOCUME~1\CHRIST~.CHR\Desktop\\sof2map -bsp
C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base/mps/l2.map

C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\maps>C:\DOCUME~1\CHRIST~.CHR\Desktop\\sof2map -vis -fast
C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base/mps/l2.ma

no bsp is generated. any ideas??

RichDiesal
06-29-2002, 04:30 AM
...where's the rest of it? :)

Does it load up a DOS window? Does it ever complete by itself? MORE INFORMATION, MAN! :p

Bell
06-30-2002, 03:41 AM
correction, here is the junk.txt

C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\maps>C:\DOCUME~1\CHRIST~.CHR\Desktop\\sof2map -bsp C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base/mps/l1.map

C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\maps>C:\DOCUME~1\CHRIST~.CHR\Desktop\\sof2map -vis C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base/mps/l1.map

C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\maps>C:\DOCUME~1\CHRIST~.CHR\Desktop\\sof2map -light C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base/mps/l1.map


there is no dos window that pops up. the whole thing lasts about one second. there is no bsp generated. there are no other windows or errors that pop up.
I choose bsp, a dos window flashes open and closed in a blink, my computer beeps, then thats it. and the above is all i'm left with.

here are my project settings.
basepath---C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base
mapspath---C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base\mps\
remotebasepath----C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base
entitypath---C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\tools\SP_e ntities.def
texturepath---C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base\textu res

I also double checked that it was installed in the correct folder.
thanks for the help this is important!!

Manquesa
06-30-2002, 10:31 AM
Originally posted by Bell

here are my project settings.

mapspath---C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base\mps\



Well unless you just mistyped it here, this may be your problem, it should be:

mapspath---C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base\\maps \

In other words, change mps to maps