PDA

View Full Version : annoyed!!


musashi212
06-29-2002, 07:34 AM
Alright...I have been trying this all day. I think i have mapped that damn saber 5-7 times. The texture is not showing up in game. The show up just fine in the md3 viewer.

I can't seem for the life of me to figure this damn thing out....

DarthFallen_NYC
06-29-2002, 07:37 AM
Send me the file and I'll try various tricks. I had the same problem but then fixed it with my yoda saber. I'll include a readme on how I fixed it.
K?

Exar Kun II
06-29-2002, 07:41 AM
I assume you are talking about the Obi-Wan saber? I think Illogic offered his help:
http://64.246.44.70/~lucasforums.com/showthread.php?s=&threadid=62276&perpage=40&pagenumber=2



;)

musashi212
06-29-2002, 07:45 AM
hey darth, whats the email...do you have AIM? you we can walk through it if you do...

DarthFallen_NYC
06-29-2002, 08:20 AM
AIM: nfk2020

Contact me now because I have time this evening. I'll do it by the way.

BradFu
06-29-2002, 08:57 AM
I'm having the same problem with my saber. I've created several sabers from scratch, but each time, I can't get the skin to apply in-game. I create the model, build the skin for it in gmax, export the saber, open in md3view, apply the .skin file which points to the right place, then export as glm. At this point, I simply try to open it in Modview, but the skin does not show up. One thing to note, I don't know if it's supposed to, but the skin does not show up in MD3View either.

I'm not sure what I'm doing wrong, but it looks like a lot of people are bumping into the same thing, so hopefully someone knows how to fix it :)