PDA

View Full Version : Prob with multiplayer...


ChAiNrEaCtIoN\
06-30-2002, 02:47 PM
Alright...When establishing a connection with an internet server, everything goes well. It loads everything as should. Then when everything is almost done, I lose my connection with a message saying "Error - CL_ParsePacketEntities". This has really been pissing me off. I can create a server and play, but not fully connect to one.

Swingman
06-30-2002, 05:55 PM
I have tried deleted the game from your computer and reinstalling it?

I had downloaded tons of new maps and a few mods and then all of sudden I couldn't join any servers for some reason. So, I reinstalled it over the existing JK2 but it still didn't work. So then I deleted all my JK2 files, and installed JK2 again and it worked fine.

You could probably move any files u want to save to another area on your hard drive or something and install it, see if it works then put the files back in and see if it works then.

I'm not a technical support person so I hold no responsibility and am not liable for anything that may occur lol.

Lunatic Jedi
06-30-2002, 06:05 PM
Think it could have anything to do with those infected Gamespy files?