PDA

View Full Version : test.bsp not found


annon2
07-04-2002, 03:52 PM
hi!

every time i try to "devmap" my test.bsp in JKII (after compiling it, of course!) it says "test.bsp not found". the path of the bsp is : X:\Jedi2\GameData\base\maps\test.bsp

i tried "sv_pure 0 " but it did not work!!

:saberr: thanks in advance :saberr:



annon2 (annon_@gmx.de)

IMNORFIN
07-05-2002, 04:42 AM
Make sure you select no in advanced options of creating a server for pure.

kyle_katarn421
07-06-2002, 08:55 PM
It did that to me once when I tried opening my level in MP said it couldn't find .bsp

mapdesignernate
07-06-2002, 10:34 PM
It may be because you haven't put it into a pk3 zip file yet. If you don't know how to create a .pk3 file all it is is a zip file exept instead of .zip its .pk3 Move the pk3 file into the gamedata/base folder. (The .bsp file goes in the .pk3 zip file)
-NATE

Wes Marrakesh
07-07-2002, 12:49 AM
oj so you have compiled and your map name is test right?
i hope you are doing this:
sv_pure 0
devmap test
(in console) that should load map

yrean
07-07-2002, 03:39 AM
if you dont have it in .pk3 format.. you need to type in.

devmapall test it shoudl find it then.