PDA

View Full Version : Problems with The Dig and QaE...


MrFossey
07-06-2002, 02:08 PM
Heya, I'm having problems running The Dig under XP with QaE/VDMsoun. When I try to run it, it comes up with this windows error:

"An error was encountered while atempting to open file 'lucasvdm.ini' for reading.

Last error reported by Windows
0x0000002 - The system cannot find the file specified."

I've run nearly all the other games supported by QaE with no problems, and The Dig seems to be the only game that comes up with this error. I havn't reinstalling VDMsound or QaE yet, but only because when I installed them fresh in the first place, The Dig was the first thing I tried running, and that's when I got those errors. Am I missing anything? Something with the QaE setup, perhaps?

BTW, if it helps, the version of The Dig I'm using is the one that came with the Lucasarts Archive Vol. III. Thanks in advance.

bgbennyboy
07-06-2002, 07:39 PM
Lucasvdm.ini is in the root of the quick and easy folder.
Make sure vdmsound and q+e are installed on the same drive.
Make sure youve setup the path to the dig in the options.

If it still doesnt work reply and paste the contents of q+e.bat here after youve run the dig.

MrFossey
07-06-2002, 10:19 PM
Still nothing. Here's the BAT file contents:


cd "D:\Quick And Easy"\
dosdrv -i:lucasvdm.ini
E:
dig.exe


Here's something interesting though -- I setup, or at least tried to setup, the directory as E:\DIG. Whenever I ran it though, it would always reset to E: as the directory, at least in the BAT file.

bgbennyboy
07-06-2002, 11:54 PM
Are you sure that Quick and Easy and Vdmsound are installed on the same drive?
Your cd is E
You have a C and D hd?
If so vdmsound is probably installed on C and at the moment Q+E is installed on D.

Why did you try and set it to E:\DIG\?
Is there not a dig.exe in the root?

MrFossey
07-07-2002, 02:21 AM
Ok, I think I found the problem, and this was probably happening for me. Since I had the Archive version of the game, I had to change the directory were dig.exe was to E:\Dig\ (my CD-ROM drive is E:, my two HDs are C: and D:). But, every time it did this, the program would change the QaE BAT to:

cd "D:\Quick And Easy"\ <-misplaced quotation marks
dosdrv -i:lucasvdm.ini
E: <-wrong directory
dig.exe

So, I just changed the file manually to:

cd "D:\Quick And Easy\"
dosdrv -i:lucasvdm.ini
E:
cd dig
dig.exe

The reason why it never found the file I was looking for was because it never changed to the QaE folder. It took me a while to figure this out, because I'm a gigantic idiot and never look at the DOS window when it pops up *smacks self*

Thanks for the help benny, and btw, great work on the program!

bgbennyboy
07-07-2002, 06:17 AM
Well thats not good.
The misplaced backslash normally doesnt matter because theres a hd driveletter before it on every other game eg:
C:
cd "C:\Quick And Easy"\

Anyway, things like this wont matter with the next version because its much more open ended (more like a plugin style system for games). That way I wont have to support every single version of every game natively.