PDA

View Full Version : EAX Problem in single player


emericana
07-12-2002, 11:38 PM
i have the latest patch and am currently in the level after the garbadge streets (its like a warehouse and you start out almost getting crunched in a garbadge machine). Everything was going fine with my game and all of a sudden there is this loud really annoying humming sound that wont go away. it is REALLY loud as in so loud that if you fire your gun you cant hear anything else.

it goes away when i turn off eax and can play normally after that. what the hell is going on? this did not happen till then.... here are my sys specs if you need them:
Athlon overclocked@ 1.9ghz
Geforce 3
Sound Blaster Audigy
Klipsh 4.1 Speakers

P h o e n i x
07-13-2002, 12:01 AM
well, i've had that happen in multiplayer...the ctf version of ns_streets. quite annoying. but it only happened that one time.

Pentium 4 2.2ghz
Geforce 3 ti200
sound blaster audigy
headphones/speakers (made the same noise for both)

think it was a problem for the audigy?

QuietSith
07-13-2002, 12:08 AM
Creative is coming out with New Audigy Drivers very soon.

They will offer hardware acceleration.

There are Compaq Audigy Drivers that do the same and they are about 300 mb + download.

PM me if you want more info.

Zan Jaseen
07-13-2002, 12:18 AM
I had that problem too. I have Soundblaster live 5.1 and the 5.1 surround speakers. I just turned the sound down untill I got through the area and never ran into it again. Even when I played through the game again it didn't happen. It must be just a bug that gets triggered somehow.