PDA

View Full Version : window xp/radeon problems


Raiyu
07-15-2002, 04:46 AM
i just bought xwing alliance and was ready to go, got it installed and loaded it up fine, decided i would start off with a little practice so i went into single player drew up a template and hit begin. after doing this it made the sound then went black screen and stopped responding. it was the same way with the missions.
i am running a P41300 384 megs of ram, SB x-gamer and ati radeon 32ddr. since i got the game i have tried it with every compatability setting and have downloaded the newest drivers for my video card. if anyone could help it would be thankful
i dont know if it posts AIM or email so mine is
AIM:zerorower
email:adeadguy@yahoo.com
this game looks insane i really want to try it

Ghostrider53
09-22-2002, 12:10 AM
Okay, I just got XWA (and X Wing vs. Tie Fighter) like this guy here. I run an AMD 900MHZ, 384MB RAM, 50 gig/7200 RPM hard drive, SoundBlaster Live X-Gamer 5.1, ATI Radeon 64MB DDR VIVO, Windows XP. I discovered that I cannot run the game with 3D acceleration enabled. Does this have to do with the fact that my video card is not a 3dfx Glide accelerator? If so, is there any way to run the game with 3D acceleration enabled without buying a 3dfx card (assuming I could find one)? Thanks for the help...

Ghostrider53

Gold leader
09-22-2002, 12:34 PM
No, XWA uses direct3d. I guess that XWA doesn't support radeon cards, not sure though. Anyway, I suggest you both try installing the 2.02 patch and if that doesn't work, try to contact LEC (http://www.lucasgames.com/) and ask whether your system is XWA compatible.