PDA

View Full Version : all problems solved! except....


scribble
07-15-2002, 05:04 PM
that damn no force scripting bull****!!!!!!!!!!!! i cannot get that to work. can someone do this and go through it step by excruciating step for the village idiot here? damn all i want is no force powers on this bitch! (throws very child-like tantrum due to hours of failure)

idontlikegeorge
07-16-2002, 01:52 AM
:rofl:

i did my steps while writing in your one thread, and it worked fine for me.

i might redo it all and get screenshots; although i dont like opening up radiant without caulk :mad:

Wes Marrakesh
07-16-2002, 02:21 AM
missing textures? extract mapextras.pk3 to the base folder (using winzip)

scribble
07-16-2002, 02:32 AM
hmm... maybe my paths in the behave ed program are wrong

idontlikegeorge
07-16-2002, 02:57 AM
missing textures? extract mapextras.pk3 to the base folder (using winzip)

thanks, that got caulk back for me

lol it was funny finding that pak, it was nowhere near my installed JK2 dirs (c:\games\... for win98 and d:\gamesnt\... for win2k); it was in c:\program files\lucasarts\blahblah!

how did it get there i never installed anything into program files except music, image, and zip/utility programs there? wierd

idontlikegeorge
07-16-2002, 03:12 AM
ok, well, where do you think you are going wrong?

1. in radiant, is there a line between your spawn and the target_scriptrunner? the line should also have an arrow pointing toward the scriptrunner.

if you dont have that, then the entities arent targeting eachother

2. it might be behaved that is giveing you trouble, after pasting the code, save it in a folder (dont need to type an extension), then push compile; it should compile the script where the .txt was saved, and it should be the compiled version of whats in the .txt

the .txt should be basically the same code i posted on the other thread, but with an "//Generated by BehavEd" and "rem ( "comment" );" lines at the top

scribble
07-16-2002, 03:35 AM
honestly, i think i'm going wrong in the key-value area. that is real touchy if it isn't put in right. i have a file that sounds like exactly what you are describing. hey do you know why radiant might stop making bsp files? i added some tie models to the map and it wouldn't overwrite the old bsp and there wasn't any leaks or anything. maybe it's savind someplace weird or something.

idontlikegeorge
07-16-2002, 03:59 AM
yeah the .map might be in a wierd place

these are my exact keys for info_player_start and target_scriptrunner:

info_player_start:

angle - doesnt matter
classname - info_player_start
origin - doesnt matter
spawnflags - 32 doesnt matter, 32 give the baton rather than the saber
target - t1

target_scriptrunner:

classname - target_scriptrunner
origin - doesnt matter
targetname - t1
Usescript - crap

i have crap.ibi in the scripts/ folder

hmm. are you putting in scripts/yourscriptname in the Usescript value? that might be the problem

and if i was the one who told you to do so, sorry bout that LOL

scribble
07-16-2002, 04:13 AM
(hmm. are you putting in scripts/yourscriptname in the Usescript value? that might be the problem)


lol i'd qualify for the darwin award if i did that. i put Usescript-no_force(does the dash need to be there?)and -1 under key

idontlikegeorge
07-16-2002, 04:18 AM
oh LOLOLOLOL nah the value should be the SCRIPT NAME, the key Usescript

in my examples above i just used the dashes to separate the keyname with the keyvalue

so type in the key field: Usescript
then type in the value field: no_force