PDA

View Full Version : JK2radient stopped working - Error - Parse Entity not found


aazell
07-16-2002, 02:46 AM
Hi
I have been using JK2Radient for several months now with no problems. Today it has began to produce this error.......

ParseEntity:{ notfound
GetLastError()=0-0
An Unrecoverable error has occured. Would you like to edit preferences before exiting QERadient?


Nothing significant has changed on My pc.

I have completely uninstalled JK2 and deleted all the folder structure before reinstalling it and I have deleted all the tools and reinstalled them. Still no luck.

Has anyone else come across this and solved the problem.

Aaz

aazell
07-22-2002, 12:20 PM
Anyone?????

This is basically ending my career as a JO mapper.

Somone must have some kind of clues for me or at least point me in the right direction for some help?

Please!!!!!!!

Wes Marrakesh
07-22-2002, 01:11 PM
It might mean your entity files are corrputed, just a guess.
But it would not end your career becasue you COULD start with GTKRadiant

aazell
07-23-2002, 04:29 AM
Way ahead of you buddy.

I have started using GTK Rad but I can't seem to get MP or SP entities available when I'm using it.

I've loaded up the QE4 project files. Then I restart and right click and all thats available is world spawn. Any idea how to get all the entities available?

Also how do I run the compiler when using GTK. Do I have to change the settings so that it uses the JK compiler?

Thanks for the help...

AAz