PDA

View Full Version : Problem!


Master Shawn
07-17-2002, 06:39 AM
Ok, I have modelled a sabre hilt for my character(better than the old one)and I have UVW Mapped it and skinned it, everything went fine with exporting to GLM, I used a .skin file, but when I load it up, the model is fine, but no skin. How can I fix this as I am nearly ready to release it along with a completed one for my Sith alias.

Master Shawn
07-19-2002, 02:24 AM
anyone? PLZ!

Wakka Bongo
07-19-2002, 02:46 AM
I Don't Have An Anwser For Your Problem But I Do Have Some
Advice,
Try To Be More Specific In The Title Of Your Thread Cause You Probably Won't Get Many Replies Just By Typing "Problem":D

Altimira
07-19-2002, 06:14 AM
Make sure all the paths are correct. Thats the only way I can help you

Master Shawn
07-19-2002, 07:15 AM
I have checked everything and checked it thirty times, still nothing. I know ppl have had this before, why the heck cant they help!

Psyk0Sith
07-19-2002, 08:36 AM
when you say: "load it up" do you mean loading the saber in the game or loading the skin file in the md3viewer??

cuz when you load the .skin file the hilt will always turn to white, probably because it's pointing to the base folder and cant find it on the root drive or something like that.

once in game it will look fine, unless you have another problem.

Master Shawn
07-19-2002, 09:26 AM
I mean in game, and for me, the skin does show up in MD3View when I use the .skin file. Im stumped, I've tried everything I know and its not working, just a few days ago i completed a successful sabre hilt and did the same stuff and it worked fine...

MacD
07-21-2002, 02:54 AM
When you import it to md3view, do you also import the skin file? If so, don't forget to save the model after importing the skin file...and then use the correct files to pk3...

Master Shawn
07-22-2002, 03:05 AM
Ive made a few sabres, and ive done everything I have don to the others and they work fine, I am confused. Any suggestions?

MacD
07-22-2002, 03:47 AM
If you could pu a link up, I'd be willing to have a look...or just mail the files.

BTW, do you get any error msgs along the way?

Master Shawn
07-22-2002, 02:48 PM
NO errors what so ever. If you'll give me your email ill send them right over.

MacD
07-22-2002, 03:47 PM
meed42@hotmail.com

Let's see what I can do. No garantees :) Appart from the garantee that I wont leak it :)