PDA

View Full Version : Terminal Modeling Failure


WasteLock
07-19-2002, 05:50 AM
I was making a saber hilt in GMax using -=[FBF]=-'s tutorial, I finished, exported to an MD3, loaded up MD3 view (got an error "texture not found), imported the .skin file, exported the glm, put the .glm and .jpg in the proper dir structure (my.pk3/models/weapons2/saber/), but when I try to start the game with my pk3 in the base folder it loads my saved game and instantly kicks me back to Windows(XP Pro). Can anyone tell me where I went wrong?

WasteLock
07-20-2002, 03:13 PM
::bump:: Anyone?

Twisted Vertex
07-20-2002, 11:15 PM
Make sure the texture is on the model, when you export it out from gmax.

Soem things to note.

Make sure you texture is 512x512
You have all the tags
The tags are aligned properly
Make sure they are named properly
error might be casue by the file being too many polys?
or vetices?

WasteLock
07-21-2002, 10:31 AM
Do you happen to know the max poly count, mine's pretty high 1077 vert's 2130 faces.

Twisted Vertex
07-21-2002, 10:34 AM
Thats WAY to high. the verts is only supposed to be 1000. When you model for low-poly use simple objects. Don't concentarte too much on the actual detail of the model, becasue that can be added in using the skin. Plus the lightsaber is really small.

WasteLock
07-21-2002, 11:05 AM
Do you think that the extra 77 verts are what's making it crash?

MacD
07-21-2002, 11:22 AM
yup.


Try this for your next model: "no surface detail should be made with geometry if you can fake it with a texture".

KMan
07-22-2002, 12:32 AM
Faces should be around 1000. Verts are how many vertexes are in the mesh and are less important then the number of faces on the mesh. It looks like your model has twice as many polys as are usually used for the saber model, but that has nothing to do with your problem. You probably didn't properly assiciate the texture with the model. I have had this problem before but haven't gotten to fixing that problem.

MacD
07-22-2002, 02:50 AM
Also (and I don't exactly know where I got this from, but I do remeber it) make sure no single piece of geometry has more than 1000 vertices...and if it'snot an express limitaion of the engine, it will help you keep your geometry down :)

tichio
07-23-2002, 06:29 AM
I use alot of custom sabers and in all the readmes they usualy say they will not work with old saved games, this could be your problem, however it could be the high face count, dont know

WasteLock
07-23-2002, 08:58 AM
First of all thanks for the help everyone. It must have been the poly count, because I got the texture to show up properly in Gmax and M3dView. Good thing this is just a practice model, I can scrap it and start over.