PDA

View Full Version : 1.04 Sucks Can I Remove?


DukeSkywalker
07-21-2002, 06:14 AM
Re-install JK2... A remove of the patch doesn't work!!!

Spoontime
07-21-2002, 08:47 AM
I just downgraded I should say to 1.04. Can I remove or do I have to Erase and re_install entire Game?

K.O
07-22-2002, 03:49 AM
Just download the 1.03 patch again and install it. Or get the patch commander off of JKII's file page somewhere. o_o
What's the problem anyway?

Pad
07-22-2002, 02:16 PM
when u want to go to lower version (=> 1.04 to 1.03), the only u can do is uninstall jk2, then install it and patch it to 1.03.

there is nothing else u can do, r u can try patchcommander but i dont know if that works.

Spoontime
07-29-2002, 12:29 AM
My biggest problem was that there were no servers to log onto
but alas more have come and now I love 1.04 :)
Thanks 4 your Help!!!!

Emon
07-29-2002, 12:58 AM
Just remove the assets5.pk3.