PDA

View Full Version : What Is Up!!!???!!!


darthfergie
09-08-2001, 10:19 PM
Okay I don't understand this. There are 10 people on the boards and nobody is posting!!!!:confused:

Some one Explain this insanity!!

Boba Rhett
09-08-2001, 10:34 PM
I've been trying to post for the last ten minutes. :o

Gamma732
09-08-2001, 10:44 PM
Its hard to post when it doesn't let you ;)

Kvan
09-08-2001, 10:45 PM
Same here! :(

Tie Guy
09-08-2001, 11:09 PM
Yeah, i've noticed a little it of a slow down in posting, maybe it's because of the "technical difficulties" :D Oh well, were changing servers next week i think, so the problem should be fixed then....hopefully.

Kvan
09-08-2001, 11:11 PM
Its not just slow down! Most of the time I can't post! :(

xwing guy
09-08-2001, 11:26 PM
I've been having the same diffuculty as well, but like tie guy said soon were moving to a new server.

JEDI_MASTA
09-09-2001, 12:58 AM
WHY WONT IT LET ME POST OR WHY IS IT REALLY SSSSSSLLLLLLLLLOOOOOOOOOOOOWWWWWWWWWWW

Darth_Rommel
09-09-2001, 02:25 PM
Originally posted by Kvan
Its not just slow down! Most of the time I can't post! :(

Same here! I've tried to post in like 100 threads, and have only been sucessful about 10 times! :eek:

ChrisC3po
09-09-2001, 06:27 PM
This problem should be fixed now. I had to disable e-mail notification (for now) until we get on a new server where I can correct the php.ini file.

Compa_Mighty
09-09-2001, 06:33 PM
Anyway, why does anyone want e-mail notification? I disabled it, it was annoying...

ChrisC3po
09-09-2001, 06:37 PM
Got me, but right after I turned it off things speed up drastically.

darthfergie
09-09-2001, 09:07 PM
I CAN POST NOW!!!!!!!!!

Trade Fed Ed
09-11-2001, 08:40 PM
i completely agree