PDA

View Full Version : Avatar error?


ChrisC3po
07-24-2002, 12:05 PM
This is a problem caused by the operating system running this server. It will be repaired over the weekend.

Treacherous Mercenary
07-24-2002, 04:14 PM
I just tried uploading an avatar I saved and I keep getting error messages for some reason (listed below). I even tried more than one avatar and keep getting the same message.. Anyone know what might be going on?

Warning: Unable to create '/home/virtual/lucasforums.com/var/www/html/upload/Black Hawk.jpg': No such file or directory in /usr/local/psa/home/vhosts/lucasforums.com/httpdocs/member.php on line 1061

Warning: Unable to move '/tmp/phpcWAPM0' to '/home/virtual/lucasforums.com/var/www/html/upload/Black Hawk.jpg' in /usr/local/psa/home/vhosts/lucasforums.com/httpdocs/member.php on line 1061

Regards,
Sgt Sardaukar

TheMadDoofer
07-24-2002, 04:18 PM
That has been happening to me for the past few days too.:(

JR2000Z
07-25-2002, 02:42 PM
Originally posted by ChrisC3po
This is a problem caused by the operating system running this server. It will be repaired over the weekend.

That's good to know.

12thMonkey
07-25-2002, 07:47 PM
Metallus has just told me the problem.

When it is done could someone post a reply up on here.

i'm sick of not havin an avatar.

mez1109
07-26-2002, 05:37 AM
How long will it take?

Treacherous Mercenary
07-26-2002, 06:17 AM
Originally posted by ChrisC3po
This is a problem caused by the operating system running this server. It will be repaired over the weekend.

After the weekend or if we are lucky, we will get the feature back in the weekend, but I can wait patiently as I know how long things can take :).