PDA

View Full Version : Very very wierd problem!!!


Grannen
07-25-2002, 08:52 PM
Have you tried to install the update? It can be found at:

http://support.lucasarts.com/patches/monkey-4.htm

_____________________

http://www.grannen.com/Calvin.gif http://www.grannen.com/Hobbes.gif and Grannen

Grannen
07-25-2002, 08:59 PM
I must be clarvoiant! :)

My answer is before the question!
______________________

http://www.grannen.com/Calvin.gif http://www.grannen.com/Hobbes.gif and Grannen

Crack_Jack_404
07-26-2002, 05:03 PM
Can anyone explain this:

I installed Monkey Island 4(Escape from Monkey Island).
I played it for 4 hours or so without ANY problems.

When I started it again after a few hours, I experienced this problem. The 'up' key seemed to get stuck. When the menu came up, the selection scrolled upwards!!!
This happens even when the game starts. Guybrush just starts walking forward.

This is not a problem with the keyboard. I have tried it with another keyboard too, and I have tried it in other programs. For example, in Microsoft Word, this problem doesn't occur.

I tried restarting first, then I tried reinstalling the game also. When I reinstalled, I found that the options file remained the same, i.e, that the registry keys were not uninstalled. So I manually removed them.
Still the problem persists.

I hope I have made myself clear.
Someone PLEASE help me.

Mengioto
08-02-2002, 03:24 PM
i had the same problem once, but then i askt my brother what was wrong, en he said:
if you have a joystick then u have to disable it
well i don't know if i helpt you out (i don't think so actually:D) but further i wish you luck because it's a great game.....

BTW don't watch my gramma, i'm no good at it..

Crack_Jack_404
08-04-2002, 10:35 AM
Thanx a lot, buddy,
I'll try disabling the joystick now....... :)

Crack_Jack_404
08-04-2002, 10:37 AM
hey, by the way, did it work after you disabled the joystick?

King Andrei
08-11-2002, 12:30 PM
That's wierd, how did Grannen post his reply above the topic starting post?