PDA

View Full Version : Required Yoda mods


Smart_Saber
07-29-2002, 05:51 PM
I'm a tad confused. I downloaded the Yoda model, jedi mod 1.0, jedimod 1.1, (I haven't played it yet) and as I'm reading the threads, people are talking about other mods. So, to make less confusing, could someone please post a list of the required mods? Thanks

--Smart_saber

Araegon
07-29-2002, 05:53 PM
all you need is just ONE copy of either JediMod1 or JediMod 2.2
either one will work, you dont need anything else. other than the model it self ;)

KMan
07-29-2002, 05:54 PM
You could have found this out by reading through some of the yoda related posts.