PDA

View Full Version : JediMod Extraction


Flatlander
07-30-2002, 01:22 PM
Perhaps I am doing this wrong. Everytime I download the Jedi Mod files. (Version 1 and 1.1) Whenever I try to extract them using Winzip it acts like the file is a spanned archive and I don't have the whole archive. What am I doing wrong. I assumed there was a .pk3 file within the archive. Thanks for any help

razorace
07-31-2002, 02:48 AM
Ether you're not completing the d/ls or you're d/ling from corrupted source files. Try useing a d/l manager, like getright (www.getright.com) or try another website. JediMod is availible at www.jk2files.com and www.jediknightII.net.

Razor Ace

Flatlander
08-01-2002, 07:17 PM
I have tried to download both from both of those sites and have had similiar results. I am using winzip version 8.0 to unzip the files. I don't believe it is a problem with my download utility because I haven't had any problems with any of the other files I have downloaded from these sites. If anyone can e-mail me the pk3 files or even a version of the zip that they know for a fact works it would be very much appreciated.
Please send said e-mails to mark@cadcamlab.org
Thanks
Flatlander

razorace
08-01-2002, 07:25 PM
I'm sending you a good copy of it now.

razorace
08-01-2002, 07:44 PM
You've got mail.

Flatlander
08-02-2002, 04:05 PM
Yeah that version worked fine. Apparently I do need a download manager. Thank you very much for your time. And I'll look into getting GetRight to prevent another of these embarrassing occurances. Again Thank you very Much.
Flatlander.

razorace
08-03-2002, 02:26 AM
You're welcome :)