PDA

View Full Version : Need help finding plugin


Mr.Blonde
08-01-2002, 08:00 PM
Okay i posted a topic about this not too long ago, now i am searching for a plugin for Max 4 or 4.2 whatever that will import XSI files and i searched on google. I have an exporter that i found but cannot find an importer, i dled ravens XSI importer and it extracts to 3dsmax3 not 4, and if i try to use it, it doesnt work(obviously if it is for 3), now can anyone tell me where to get an XSI importer??

Mr.Blonde
08-01-2002, 09:57 PM
bump

Emon
08-01-2002, 10:16 PM
Erm, the XSI tools from Raven work with 3DSM 4.x, not 3.

Mr.Blonde
08-01-2002, 10:47 PM
Well i extract the files to my plugins folder and when i load up Max it says "DLL <C:\3dsmax4\plugins\specmesh.dlm> failed to initialize" and "DLL <C:\3dsmax4\plugins\sofimp.dlo> failed to initialize" And when i run this gprep program it gives me an error

Mr.Blonde
08-02-2002, 12:06 AM
bump