PDA

View Full Version : JedoMod++ 3.0 still hasn't fixed error problem!!!!!!!!!


DarkJedi91681
08-01-2002, 10:33 PM
i just downloaded jedimod++ 3.0 hopin and prayin that the error message would be fixed.sure enough i go into a game everythings fine for a while.boom i get it AGAIN!!!!!come on now i thought this was going to be fixed for the next release, what happened?:(

remark 666
08-01-2002, 10:48 PM
JediMod+++ = bull####, it should be named JediPlus, I'm tired of people connecting the two

remark 666
08-01-2002, 10:50 PM
Dest is releasing "JediMod Official 1.2", it has tons of new options and tons of new files, it will "blow" (as BOFHFHF said to us) JediPlus/JediMod++ away, just wait few more days

DarkJedi91681
08-01-2002, 11:03 PM
remark 666 will it fix that error message? lol

remark 666
08-01-2002, 11:05 PM
yes it will and I'll make sure personally, I'll help you on AIM, give me your screen name :)

DarkJedi91681
08-01-2002, 11:06 PM
cool man ill be on SSJlv5goku im on it right now cant wait for the IM thanx :)

remark 666
08-01-2002, 11:08 PM
no problem, always glad to help

DarkJedi91681
08-01-2002, 11:09 PM
cool man thanx, im running jedimod 1.1 by the way, im logged on now so just IM me when ur ready :):):):)

NITEMARE
08-02-2002, 03:17 AM
well this doesnt sound good! i hope dest will release the sourcecode of the new version too. coz there are some mod makers who just want to add some nice features to their mods and nod make another version of jedi mod. like the rgb saber or the emote animations and stuff. that was a nice thing to do and i hope dest keeps contributing the source to the community.

Andy867
08-02-2002, 12:22 PM
DEST always releases his source code because he is type open-source code kind of guy.. and don't worry DEST, I am still working to make sure people don't confuse the +++ whatever with the official MOD. still need to hear back from Visac or Aristotle about a couple things...



Andy867 (ON VACATION)
JK2Net File Master
www.jediknightii.net


P.S. Hey Remark666, what kind of new features, any leaked word of what it will have?:D

WD_Rage
08-02-2002, 04:50 PM
Originally posted by DarkJedi91681
i just downloaded jedimod++ 3.0 hopin and prayin that the error message would be fixed.sure enough i go into a game everythings fine for a while.boom i get it AGAIN!!!!!come on now i thought this was going to be fixed for the next release, what happened?:(

What is the exact error you recieve? Saying you get an error really doesn't help.

NickR
08-02-2002, 05:53 PM
He's talking about the saber hilt path error, that suddenly pops up ingame on the console and in the top left of the screen over and over again in yellow text.
It slows down your framerate, somewhat, aswell.

DarkJedi91681
08-02-2002, 07:48 PM
u got it,hopefully in jedimod 1.2 it will be fixed:):):):)

remark 666
08-03-2002, 07:44 AM
it IS fixed in 1.2 :)

DarkJedi91681
08-03-2002, 06:13 PM
good to hear remark666 :):):):) when it going to be out u think?

remark 666
08-03-2002, 07:06 PM
when I finish the hilts and Dest gets online :)

DarkJedi91681
08-03-2002, 10:53 PM
wow so it could be tonight or tomorrow right?:) yesssssssssssssssssssss sweet i can't wait bro:)

t3rr0r
08-04-2002, 01:42 PM
Originally posted by remark 666
JediMod+++ = bull####, it should be named JediPlus, I'm tired of people connecting the two
dest should halt future production of "jedimod++." and i know you agree with me. :)