PDA

View Full Version : /g2animent and /g2platoon not working in JediMod 1.1


NemoX
08-02-2002, 08:06 PM
Everytime i try those commands i keep getting the same error, unknown command g2animent. I even tried the example in the readme file but still no luck, When i do the the taunt, sit, twosaber etc. commands they work perfectly even though it gives me unknown cmd taunt, unknown cmd twosaber etc. errors. Just /g2animent and /g2platoon commands don't work. I hope this is the right forum for this question if not i would be much obliged if you could point me to the right one.

Thank you.

TheWhiteRaider
08-02-2002, 09:01 PM
You must have Mod_debugcheats to 1 and you must use the /cheataccess command to use the /g2animent and /g2platoon.
To use the cheataccess command you type /cheataccess # and replace the # with your client number. If you are the server then it would be /cheataccess 0.

NemoX
08-03-2002, 12:23 PM
Thx for the help, it works perfectly now, i just wish when i spawned bots with sabers they could use them, oh well i'll just stick to rocket launchers and flechette guns.

Dest
08-03-2002, 12:51 PM
Jaii made a much better /g2platoon type command for his mod. You can tell it how many collums and rows of things you want.

NemoX
08-03-2002, 03:08 PM
Sounds good, where can i get it? jediknightii.net is down right now and i couldn't find it at jk2files.com.