PDA

View Full Version : I *really* need a save game.


thieven
08-04-2002, 01:40 AM
I've tried everything. I'm on year two.

At the top area in the building with the cat race/etc, there's that big multi-colored cat in a glass case. I did something stupid and pulled out the scythe facing it and hit enter. Nothing happened except my controls wouldn't do anything. F1 worked, but moving Manny was impossible..

Now to even add to the stupidity, I even saved the game at this point. Unfortiantly I was using one save game most of the game and my last save game was near the beginning.

I've tried _everthing_, turning options off, reinstalling DirectX -- you name it, not working. So, if anyone has a save game near that point (year 2, right after you talk about getting the seabee equipment).

If this doesn't work I'll probably be forced to play it all over again (really dont want to do that), so if anyone can point me in the right direction to fix it or e-mail a save game -- do so at: dschn@capecod.com

Any help is appreciated.

MeddlingMonk
08-05-2002, 02:00 AM
What else have you done in year two? There's a lot of freedom about the order you can do the puzzles in.

thieven
08-05-2002, 02:27 AM
Right at the beginning of year two.

Sanspoof
08-05-2002, 03:02 PM
All I can say is that I am apalled at your efforts to reap Sanspoof, one of my favourite characters (Even though he's not exactly living with the dead). I think you deserved to have Manny jammed. Beloved Sanspoof has nothing to do with solving a puzzle. If you wanna know what to do, ask us rather than smacking up at a cat memorial!!!

MeddlingMonk
08-06-2002, 12:14 AM
OK, you'd just finished talking to Velasco. I can swing that. In a little while, that is. ;)