PDA

View Full Version : Conveyor Belt Blues


Fnord
08-13-2002, 09:42 PM
Hi all,

My game has pretty much hit a brick wall. Unless I can get some help, I simply cannot continue playing.

Here's my situation: I'm currently on year 3, trying to rescue Glottis and the sunken Titanic from the edge of the world after freeing Meche. The problem is that I can't get off of this infernal conveyor belt! It's set to move upwards (this was initially necessary to get to the crane), and as soon as Manny reaches a certain point on the belt, the current picks him up, and he grabs onto... well, I'm not sure exactly what he's supposed to be holding onto. I can get back to the crane, but any attempt to get off the belt just repeats the whole process over again. I've frustrated myself to no end with this one.

After doing some research on this forum and abroad, I've picked up that this is a known problem with faster computers. If I'd left the belt moving downwards, I could have gotten to the crane by rescuing Meche; sadly, I've already done that. And saved my game.

If anyone has a saved game somewhere near where I'm at (previous to rescuing Meche), I'd be very grateful if you'd share it. You can e-mail it to me at fnord@cableone.net. I've also heard that by enabling a "developer mode," you can cheat and jump to any location in the game. This would also save my game, if anyone can tell me how to get it working. I've tried using the only instructions I've been able to find, and it hasn't worked thus far.

PLEASE help me! I would very much like to finish what has so far been an excellent game.

GendoTheGreat
08-14-2002, 10:40 AM
The patch (http://support.lucasarts.com/patches/grim.htm) is supposed to address problems like that. If you already have a patch and it hasn't made a difference, try walking off the conveyor backwards. There's a savegame on it's way. It's saved just after Manny awoke after Domino decked him in the cutscene. It's just shy of 1MB in size.

Fnord
08-14-2002, 11:29 AM
I've got the patch installed, and it didn't seem to make any difference. I've tried getting off the conveyor belt forwards, backwards, sideways, upside down, and every way in between. I can't even get close enough to use the lever.

Thanks for the save-game, tho. I really appreciate your help! :D

MeddlingMonk
08-18-2002, 01:53 AM
Originally posted by GendoTheGreat
The patch (http://support.lucasarts.com/patches/grim.htm) is supposed to address problems like that.

Actually, the patch doesn't do diddly for the conveyor belt. The belt, I think, didn't really become a problem until processors passed 600 or 700 MHz...which didn't happen until after the patch had been made. A second patch would be nice (the belt has a bug that should be fixed, too).

Sanspoof
08-18-2002, 05:16 AM
Year 3 is a very buggy year. I had loads of problems there, including the belt problem. I just started again, saved Meche to get to the crane, do the crane thing THEN get to Glottis, so I wouldn't have a problem. Eventually I figured I could just walk backwards, but I was so stuck I didn't play GF for weeks, and it was't coz of a puzzle.