PDA

View Full Version : man, this problem's killin me


Mandaria
10-03-2002, 09:37 PM
basically heres what happened:

i bsped my map and it gave me this error Lightmaps exceeded ( 93004213 83345636

the numbers arent exact after the 93 and the 83, but that is exactly what it said. I deleted all the light sources in the map, but i still get the same error! :mad: im real confused:confused: if anybody could help me, it would be absolutely great :)

Thanks guys

Bell
10-05-2002, 11:35 AM
ya me too; hopefully someone or raven will have a fix for it.
It means your map is too big for the lightmap.
I've tried these suggestions but nothing worked short of making the map smaller

In the world spawn increase the gridsize. It is supposed to increase the lightmap
key: gridsize
value 256 256 256 (powers of 2 as usual)

use q3map2 to compile
I haven't been able to get it to work
http://www.shaderlab.com/q3map2/manual/

delete all the light entities and try to compile, then slowly add in the light entities again and pray.

good luck

monsoontide
10-05-2002, 12:13 PM
Check the "Resources Error/Solutions" STUCK thread at the top of the Forum. I believe several of the links have an explanation of this problem.

Especially try this link
http://www.quake3stuff.com/q3me/errormsg.html

Monsoontide

Livingdeadjedi
10-06-2002, 10:02 AM
theres also another option

make gridsize 1028 1028 1028

then render you map using Fullvis 1/2lms

this halves the lightmap detail or somethin

only way that i know of when making a great big map

:mad: :D